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Overview

The GeneMapper® ID-X Software is an automated genotyping software solution for all Human Identification (HID) data
analysis needs, including forensic casework, databasing, and paternity testing. The new GeneMapper® ID-X Software
Version 1.1 Mixture Analysis tool is designed to:

e Help the forensic analyst interpret DNA mixtures.

e Evaluate autosomal DNA mixtures and 1-contributor (single-source) samples (Y-STR data cannot be
evaluated using the Mixture Analysis tool).

e Save the mixture analysis results to the GeneMapper ID-X project.

This Quick Reference Guide provides abbreviated procedures for performing a mixture analysis of samples containing
2 contributors. For more detailed information, refer to the:

» GeneMapper® ID-X Software Help - Launch the GeneMapper® ID-X Software and press F1 or select
Help » Contents and Index. To access context-sensitive help in the software application, click &k or Help,
located on selected windows and dialog boxes.

* GeneMapper® ID-X Software Version 1.1 Getting Started Guide and the GeneMapper® ID-X Software Version 1.0
Reference Guide. Both are shipped with the software and are available on the GeneMapper® ID-X Software
Documentation CD as portable document format (.pdf) files.



GeneMapper® ID-X Software Data Analysis and Software Workflows

The following flowchart summarizes the steps for performing a typical data analysis workflow using the
GeneMapper® ID-X Software. To the left are the steps the user performs when analyzing samples and interpreting
results. To the right are the software operations that occur automatically during analysis.

Set up the software (one time): During analysis, the software
1. Create an analysis method. performs:
2. Set Project Options.
Analysis requirements
check
Create a project:
1. Add samples.
2. Apply analysis settings.
3. Start analysis. Peak detection and sizing
Review analysis workflow summaries:
e (Optional) Analysis Requirements Summary.
e (Optional) Allelic Ladder Analysis Summary. Allelic ladder quality
. assessment
* Analysis Summary.
Review and edit required samples.*
Genotyping
(Optional) Perform secondary analysis:$
e Use the profile comparison tool.
e Export known genotypes for use in mixture analysis.
* Use the Mixture Analysis tool (next pg). Sample quality
assessment
(Optional) Report results:
1. Generate a custom report.
Analysis summary
2. Export reports and tables. generation
3. Print.

¥ Based on your lab protocol.
§ Cannot be used for samples containing alleles with off-ladder (OL) only labels.



Mixture Analysis Workflow

This flowchart summarizes the steps for performing mixture analysis using the GeneMapper® /ID-X Software.

Prepare for mixture analysis:
1. (Optional) Open the GeneMapper ID-X project containing samples for mixture analysis.
2. Select Mixture Analysis from the Tools menu.

3. (Optional) Create mixture analysis methods.

4. (Optional) Import population databases to be used for statistical calculations.
5. Select samples and mixture analysis methods.

1 contributor

]

Software segregatesfieligible samples

2 contributors

Select analysis
options for statistical
calculations

(per marker).

Begin new analysis:
1. (Optional) Import known genotypes.

2. Extract contributors.

View previously
saved mixture
analysis results.

> 3 contributors

Software identifies the most likely genotype

I combinations for each contributor profile

Review analysis results (per sample):

1. Review genotype combinations and (optional) known matches.
2. Display plots and view peak data.

3. Select genotype combinations for statistical calculations.

4. Select Sample Review Complete.

Software identifies samples with the same
sample name and automatically merges
marker data (when possible)

(Optional) Merge sample analysis results (=1 panel):
1. Select one panel per marker.
2. Review merged marker data for statistical calculations.

l—

Calculate statistics:

Select population database(s).

(3

Select reference(s) and hypotheses.

v v *

1 and 2 contributors

2 and > 3 contributors

Review RMP statistics. |

1 and 2 contributors

|Review CPI/CPE statistics. |

‘ Review LR statistics.

‘ (Optional) Export results, then print. |
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Navigating the Mixture Analysis Software Screens

The relationship and navigation between the pages of the Mixture Analysis tool are shown below.

Mixture Analysis tool

GeneMapper ID-X Mixture Analysis — Mixture Analysis — Mixture Analysis
Project window Sample Selection | Sample Segregation Results Viewers

You can navigate the pages of the Mixture Analysis tool using the following command buttons:

< Back: Return to the previous dialog box (optionally, save changes to the mixture analysis data)

Next >: Advance to the next dialog box

Finish: Save changes to the mixture analysis data and return to the GeneMapper ID-X Project window

Cancel: Return to the GeneMapper ID-X Project window (optionally, save changes to the mixture analysis data)
<< Previous Sample: Return to the Mixture Analysis Results Viewer for the previous sample

Next Sample>>: Advance to the Mixture Analysis Results Viewer for the next sample

Example Mixture Analysis Workflow for 2-Contributor Analysis

Follow the steps below to perform a basic 2-contributor mixture analysis using the GeneMapper® ID-X Software. For a
1-contributor or 3 or more contributor mixture analysis, see the GeneMapper® ID-X Software Help.

Note: This workflow does not include procedures for setting up the software or for reporting results. Refer to the
GeneMapper® ID-X Software Help or the GeneMapper® ID-X Software Version 1.1 Getting Started Guide for
information regarding these procedures.

1.

. (Optional) Create mixture analysis methods.

N o oA WN

Export known genotypes from GeneMapper ID-X projects (if required).

. Open the GeneMapper ID-X project containing samples for mixture analysis as needed.
. Open the Mixture Analysis tool.

. Select samples and mixture analysis methods.

. Segregate eligible samples.

. Begin a new 2-contributor analysis:

a. Import known genotypes (if required).
b. Extract contributors.

. Review genotype combinations (and known matches, if applicable).
. Display plots and view peak data.

10.
11.

Select genotype combinations for statistical analysis.

Select "Sample Review Complete."



12. (Optional) Review and merge the mixture analysis results from one or more panels:
a. Review the merged marker data.
b. Select markers for statistical analysis.
13. Calculate and review statistics:
a. Select population database(s).
b. Review the Combined Probability of Inclusion/Exclusion (CPI/CPE) results.

or
Review the Random Match Probability (RMP) results.

And/or
a. Select population database(s).
b. Specify references and select hypotheses for Likelihood Ratio calculations.
c. Review the Likelihood Ratio (LR) results for samples containing 1 and 2 contributors.

14. (Optional) Export and print results.

Create or Edit Mixture Analysis Methods

New Mixture Analysis Method

Enter the Mixture
Analysis Method
Name (file).

Mixture Analysis Method Mame: I

Edit the default
Heterozygote Peak
Height Ratio (PHR)
Settings based on
laboratory validation

Method Description:

Heterozygaote Peak Height Ratio (PHR) Settings

Min Peak HeightRFUY  |Max Peak Height{RFU)  PHR Threshold

studies.
50 150 0.4000
151 200 0.5400
201 1000 0.6200

* Select existing -
set rows, then 1001
click Delete to :

remove existing = | Deleta |
settings.

e Click New to R T s Tt Enter the Mixture
enter new Interpretation
settings. Minimum Peak Height(RFU) ~ [150 Threshold -

¢ Click Factory Minimum Peak

Defaults to

return to default |
settings. Factory Defaults | Save Carcel

Help

Height (RFU).

The Mixture Analysis Method dialog box allows you to edit the parameters of new and existing mixture analysis methods. To
open the Mixture Analysis Method dialog box, do any of the following:

Select Tools » Mixture Analysis Manager (or press Ctrl+Y) in the GeneMapper ID-X Project window, select the Mixture

Analysis Methods tab, then click New or Open.

Click any cell in the Mixture Analysis Method column in the table of the Mixture Analysis - Sample Selection dialog box, then

select New... from the drop-down list.

Double-click any cell in the Mixture Analysis Method column to edit the associated mixture analysis method.



Reviewing Mixture Analysis Results

Using the Mixture Analysis Results Viewer: Minimum Number of Contributors = 2

In either of the Genotype Combinations
tables, filter according to 1Q status by
clicking a Filter on 1Q icon. Filter according
to alignment with a known reference by

‘clicking Filter on Known Match. | |samp|es.

Select a marker from the drop-
down list to Filter by Marker. ———

Lists all extracted 2-contributor

Signifies that the sample is
ready for statistical analysis.

Returns to the previous sample
or moves to the next sample.

Panel | SGH_Plus_v1%

Display table w¥ Mixture Analysis Results Viewer: Minimum N imber of Contributors = 2
results:
Sample file : H4_H28_1_1_003_BO7.Fsa
* Selected RunFolfer : g sgh
Genotype Some

Combinations
¢ Unselected [

Genotype

Combinations

Mizfure Analybis Reslts | | |

Genotype Combinatigns

. UnSeleCted _1 1 (Majar, Iﬁoncluslv; ?ZSI(:ﬂgnor) I;onc\usw; Known Genatype| ADED ;’I.;“ ;eﬂs[wliua\ EH;IQ EH;ZQ Ries\dua\ Status 2R Status I; =
and Selected 2 [ - 1518 | [ W |we [0.000 (00908 |0.90s | [] [] I
Genotype 3 D165539 [&i iz 0,99 (0,006 [0.769 (0,765 | [l a a Sort...
Combinations 4 0251338 - 1720 | 0.535 (0,005 |0.566 0566 | [] [] © trssiec
Inseled
5 AMEL - %X [l W v (o000 (wa o [wis | []
3 DBS1179 [ml 1414 - 0.477 0,004 0715 WA | [] [] Missing Markers...
Lists genOtype -1 7 021511 [l 30,30 - W we o005 WA (we (@l [ 1
combinations to & D18551 - 1216 [ 0,433 (0,001 |0.917 |0.917 | [ ] [ ]
include in a D133433 — 1414 - s loooo (we (we (e [ ﬂ
StatiSticaI Unsalected Ganotype Combingtions
analysis.

Filker o knawn Match: [ I

I Fiter on 1 (& =

Marker

C1 {Major) Inconclusive C2 (Minar) | Inconclusiv Known Genotypg. ADET My

< Previous Sample: MNext Sample > > |

Enawn Match: C1 {Majar) [ Sample Review Complete  mm——

Residual PHR1 PHRZ Residual Stakus PHR Stakus 1Q

1 15‘15 - ‘15,17 - |15.1? W 04680000 (0972 0,973 | [l [] [

Lists genotype z D351356 (15,17 - 16,18 - 16,17 W 04950003 057 NA a £
- . 3 D3513568 (16,16 15,17 16,17 0505 0,004 NA 0.874

combinations r r Sor..

4 D351358 151G - ‘17 F1 - 16,17 I D27zZ0O07E 054s 0213 @ @ —_—
excluded from e : :

tatistical 3 DISI358 18,17 [l 15,F1 [l 16,17 [ TR (R R A ® &) Select
sta IIS |_ca o FEFERT A 1815 | Me1r @ e 005 o4 ve @ [-]
ana ySIS‘ 7 D3513%8 1BF1 r 1517 I|— 16,17 W 04810091 0101 0ETE @ @
}
— ] 1 ] ] I | | [l
—r Motes... | Calculatd Statistics... | Exfott... | Mixture Anakgsis Parameters. .. | Samples Plat... | Zancel | = Back | MNext > | Finish | Q@
— —
I |

Action buttons - bottom:
Each button opens a (Cont’d): .
corresponding window to ® Bright yellow indicates
complete additional tasks. the partner genotypes to
Click Samples Plot to go those highlighted in

to the Samples Plot shown bright green.

on the next page. e Pale green indicates a
match to the known
genotype where the .
Contributor columns: match cannot be
e Bright green indicates a assigned to ONE .

contributor only.

Pale yellow indicates the
partner genotypes to
those highlighted in pale
green.

match to the known
genotype where the i
match is assigned

exactly to ONE

contributor.

| |Action buttons - right side:

Sort: Specifies sorting order for up to three selected sorting
criteria. Click Factory Defaults to reset to sort by marker.
By default, markers are sorted within a sample by dye color
(B, G,Y, R), then by ascending size. When sorting by the
Marker column in the Genotype Combinations table, the
software sorts by marker name, then by residual value within
the marker.

Unselect: Moves selected genotype combinations to the
Unselected Genotype Combinations table.

Missing Marker: Indicates whether or not a genotype
combination was selected for each of the markers detected
in the sample. Where markers are missing from the Selected
Genotypes Combination table, review the Unselected
Genotypes Combination table to determine if there are
combinations that may be included for the missing markers.
Select: Moves unselected genotype combinations to the
Selected Genotype Combinations table.



Using the Samples Plot Window

In the Mixture Analysis tool, the Samples Plot displays the electropherogram for the sample you select in the Mixture Analysis
Results Viewer. From the Samples Plot, you can view genotype combinations in the context of the electropherogram plots.
You can add or remove genotype combinations in the Selected Genotype Combinations table (& ) or the Unselected
Genotype Combinations table (FE) based on review of the mixture profile and analysis results.

All the allele editing To examine results in the electropherogram plots, select a color-coded marker header bar
options available in the to highlight the genotype combinations for the marker in the Genotype Combinations table
Samples Plot when displayed below the electropherogram plots.

accessed from the e Peaks with heights below the minimum peak amplitude threshold set in the
GeneMapper /D-X Project GeneMapper® ID-X Software are not detected or labeled in the electropherogram plots.

window are disabled in the
Samples Plot when
accessed from the Mixture
Analysis Results Viewer.

Peaks with heights equal to or greater than the Mixture Interpretation Threshold (MIT)
set in the mixture analysis method [ [@ (Pass) ADBI] are used in sample segregation and
extraction by the Mixture Analysis tool and are labeled in the electropherogram plots.

| e Peaks with heights equal to or greater than the minimum peak amplitude threshold but
below the MIT [+ (Check) ADBI] are still displayed in the electropherogram plots but

‘ are not labeled.

| _[of ]
i File Edit View Plots Toolks {222 Help —
l'& [3 Pt setting: [oata Tnterpretanion == | panesifz | <) | HE &m | D| | WEEE | L@é@ i =
WL | dafe | M 4 s | & AR |
Sarmple File Sample Name S0&8| &0 SSPKE |MIX MR [=cie)
Hd_H28_1_3_007_00T f==5 Hd_Hz& 1.3 @ =
[p3stssa  [wwA ] [pesss |
75 155 135 235 275 15 355 235 435
1000
n; s J\ Al | An A oy A
15 [z o |z 17 |[a
;
1623 273]
He_H28_1_3_007_DO7 f=a Ha_Hz=_1_3 e
[ ST
5 115 155 195 233 275 5 55 295 435
2000
1000 J J\
o ha [ - I L P 1 fl .
[ 10| [13 Bo | B3z 12 |[15
2541 [2624 1487
4 14 13
=
K| | B
Iarker C1 {Major) |InconclusivCZ (Minar) | Inconclusivw Known Genatype ADEL  Mx Residual |PHR1 PHRZ |Residual Status |PHR, Status mbe—
1 0351358 15,16 [ 16,17 [ B 026 0005 0920 0,520 | [] [] Fiter by Marker: lm
B 0351358 15,16 - 17,17 - W o one 0703 nA [ [] []
& Unselect
|
Move, and filter the genotype combinations as needed.
e Shift-Click a column header to sort that column.
e Select a row in the table, and click Unselect (or Select) to move the row between the

Unselected and Selected Genotypes Combinations tables. Click [ or i to view the

table changes or click X to return to the MA Results Viewer previously shown.
e Select a marker from the drop-down list to Filter by Marker.




Mixture Analysis Process Quality Value Flags

Process Quality Value (PQV) flags used by the Mixture Analysis tool indicate the quality of data at the genotype
combination level for samples containing 2 contributors only. After optimizing and validating PQV settings, you can use
PQV flags to help interpret mixture samples.

Genotype Combinations PQV Flags

In the Selected and Unselected Genotype Combinations tables, PQV flags display the following symbols after analysis:
(Pass), (Check), @ (Low Quality), or N/A (PQV does not apply).

Flag Name Description

ADBI For an individual marker, there is an allele peak height within a marker genotype
combination that falls above the minimum peak amplitude threshold set during data
analysis in the GeneMapper® ID-X Software, and at or above the Mixture
Interpretation Threshold (MIT) set in the mixture analysis method.

(Above Pass
Detection, Below
Interpretation)

For an individual marker, there is an allele peak height within a marker genotype
Check combination that falls above the minimum peak amplitude threshold set during data
analysis in the GeneMapper® ID-X Software, but below the Mixture Interpretation
Threshold (MIT) set in the mixture analysis method.

Residual For an individual genotype combination, the calculated residual value falls below the
Status residual threshold (0.04) specified in the Mixture Analysis tool.
Pass
@ For an individual genotype combination, the calculated residual value falls at or
Low Quality above the residual threshold (0.04) specified in the Mixture Analysis tool.
PHR The calculated peak height ratios for the genotype combinations of both contributors
Status Pass [C1 (Major) and C2 (Minor)] falls at or above the Peak Height Ratio (PHR) threshold
set per peak height range in the mixture analysis method.
] The calculated peak height ratio for the genotype combination of one or both
Low Qualit contributors [C1 (Major) and/or C2 (Minor) falls below the Peak Height Ratio (PHR)
Y threshold set per peak height range in the mixture analysis method.
N/A The peak height ratios for the genotype combinations of both contributors [C1 (Major) and
C2 (Minor)] cannot be calculated (for example, a homozygous genotype [10,10]).
1Q For an individual genotype combination, any of the following applies:
(Inclusion Pass e The Residual Status = (Pass) and the PHR Status = (Pass)
Quality) e The Residual Status = [ (Pass) and the PHR Status = N/A

For an individual genotype combination, any of the following applies:

Check * The Residual Status = (Pass) and the PHR Status = @ (Low Quality)
¢ The Residual Status = @ (Low Quality) and the PHR Status = (Pass)
e The Residual Status = @ (Low Quality) and the PHR Status = N/A

& For an individual genotype combination:

Low Quality e The Residual Status = @ (Low Quality)
e The PHR Status = @ (Low Quality).




Mixture Analysis Table Settings, Plot Settings, and Analysis Methods

Default table, plot, and population database settings are provided with the GeneMapper® ID-X Software Mixture
Analysis tool. You can modify the settings to support individual laboratory workflows, or you can create new settings.

Default Mixture Analysis Table Settings

Table settings determine the content (columns) displayed in or exported from the Samples and Genotypes tables. The
following table settings are installed with the GeneMapper® ID-X Software Mixture Analysis tool. For a complete list of
GeneMapper® ID-X Software default table settings, refer to the GeneMapper® ID-X Software v1.0 Quick Reference
Guide.

Samples
Name Purpose Table Gencétggte:n'{able
Content
Known Filters the table in the Samples and Genotypes tabs of the Sample file, Sample file, sample
Sample GeneMapper ID-X project to display only those columns necessary for | sample name. | name, marker, allele 1,
Export successful export of known genotypes for use in mixture analysis. allele 2.

Default Mixture Analysis Plot Settings

Plot settings determine the number of panes, headers, labels, and tables displayed in the Samples and Genotypes
Plots. The following plot setting is installed with the GeneMapper® ID-X Software Mixture Analysis tool.

Name Purpose Description
Mixture Analysis Defaults plot Displays the electropherogram with the Selected and Available from the Plot Settings
setting Unselected Genotype Combinations tables. drop-down list in the Samples Plot.

Default Population Databases

The GeneMapper® /D-X Software v1.1 includes ready-to-use population databases that can be used with the Mixture
Analysis tool. The databases originate from data generated by Applied Biosystems and from published STR population
data from the Journal of Forensic Sciences and Forensic Science Communications. Refer to the GeneMapper® ID-X
Software Help for additional information.

Name Source Populations

AB Identifiler UM AmpF STR® [dentifiler® Kit Users Manual African-American, U.S. Caucasian, U.S. Hispanic,
Native American

STR_JFS Journal of Forensic Sciences, 2001:46;(3):453-489 African-American, U.S. Caucasian, Southeastern
Hispanic, Southwestern Hispanic

STR_JFS_D2_D19 Journal of Forensic Sciences, 2001:46;(3):453-489; African-American, U.S.Caucasian, Southwestern
Forensic Science Communcations, July 2001:3;(3) Hispanic




Window Functions and Keyboard Shortcuts for Mixture Analysis

GeneMapper ID-X Project Window Tools Menu

The Project window is displayed when you start the software. Based on the settings in File » Project Options, the
Project window displays the last open project or a blank project. For the GeneMapper® ID-X Software Mixture Analysis
tool, the Project window toolbar and menu contain the following mixture analysis menu items:

Name Icon Shortcut Description
Tools » Mixture Analysis m Ctrl + U | Launches the Mixture Analysis tool.
Tools » Mixture Analysis N/A Ctrl +Y | Launches the Mixture Analysis Manager.

Manager

The Mixture Analysis Samples Plot

You can navigate between the Mixture Analysis Results Viewer and the Samples Plot by clicking the Samples Plot
button. The following toolbar items and menu items are either unavailable or disabled when the Samples Plot is
accessed from the Mixture Analysis Results Viewer. For a complete list of the unavailable and disabled Samples Plot
options, refer to the GeneMapper® ID-X Software Help.

Name Icon Shortcut Description

Samples Plot Toolbar

Bring/Don’t Bring Controls i N/A Moves control samples to the top of the plot in

to Top one scrollable pane, or to the bottom of the plot.

Bring/Don’t Bring Ladders .,fj N/A Moves allelic ladder samples to the top of the plot

to Top in one scrollable pane, or to the bottom of the
plot.

Label Edit Viewer EEE| N/A Displays the Label Edit Viewer (contains allele

(Unavailable) and artifact label edits, and reasons for change
associated with a sample).

Bring/Don’t Bring Marked = N/A Moves samples marked for deletion

Samples to Top ([T Mark Sample For Deletion] in the top right of each
pane) to the top of the Samples plot in one
scrollable pane, or moves them to the bottom of
the Samples plot.
Note: Marked samples are deleted when you
close the Samples plot.

Samples Plot Menu

Alleles » Add Allele Label N/A Ctrl + L Allows you to assign an allele label to an
unlabeled peak, or change an artifact label to an
allele label.

Alleles » Add Artifact Label N/A Ctrl + 1 Allows you to assign an artifact label to an

unlabeled peak.
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© Copyright 2008, Applied Biosystems. All rights reserved.
For Research, Forensic, or Paternity Use Only. Not for use in diagnostic procedures.

Information in this document is subject to change without notice. Applied Biosystems assumes no responsibility for any errors that may appear in this
document.

GeneMapper® ID-X Software has undergone a verification process defined by Applied Biosystems. However, human identification laboratories analyzing
forensic, paternity, databasing and single-source samples that choose to use GeneMapper ID-X Software for data analysis should perform their own
appropriate validation studies.

APPLIED BIOSYSTEMS DISCLAIMS ALL WARRANTIES WITH RESPECT TO THIS DOCUMENT, EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED
TO THOSE OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL APPLIED BIOSYSTEMS BE LIABLE, WHETHER IN
CONTRACT, TORT, WARRANTY, OR UNDER ANY STATUTE OR ON ANY OTHER BASIS FOR SPECIAL, INCIDENTAL, INDIRECT, PUNITIVE, MULTIPLE OR
CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR ARISING FROM THIS DOCUMENT, INCLUDING BUT NOT LIMITED TO THE USE THEREOF.

Notice to Purchaser: License Disclaimer.

Purchase of this software product alone does not imply any license under any process, instrument or other apparatus, system, composition, reagent
or kit rights under patent claims owned or otherwise controlled by Applera Corporation, either expressly, or by estoppel.

TRADEMARKS:

Applied Biosystems, AB (Design), AmpFSTR, GeneMapper and Identifiler are registered trademarks of Applied Biosystems Inc. or its subsidiaries in the US
and/or certain other countries.

This product includes software developed by the Apache Software Foundation.
This product includes software developed by the ExoLab Project.

JINIRegistry is copyrighted © by ICE Engineering, Inc.

Microsoft and Excel are registered trademarks of Microsoft Corporation.

All other trademarks are the sole property of their respective owners.
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